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NOTICE

Winvelope is not public domain or free software.  If you paid a shareware distributor for 
this program, you paid for the service of coping and distributing to you an evaluation disk
and not for the program itself.  You may evaluate Winvelope for a maximum of 30 days 
without charge, however if you find the program useful and continue to use it beyond the 
30 day evaluation period.  you must send a registration payment to the author.  Registered
users get the latest version of the software, and continued product support.

REGISTRATION/ORDERING INFORMATION

The single user registration fee for Winvelope is $20.00 U.S. (add $4.00 for shipping 
outside the U.S.).  A convenient printable registration/order form is provided under 
Winvelope's Help menu of the shareware version.  Orders for registered copies of 
Winvelope may be placed by any of the following methods:

MAIL: Send registration/order form with payment to:

Winvelope Software
P.O. Box 1145
Jenkins, KY  41537-1145

FAX: Fax order with credit card (Mastercard or Visa) information to:

FAX Number:  (606) 832-2493

E-MAIL: E-mail order and credit card (Mastercard or Visa) information to one of 
the following addresses:

Compuserve: 71620,24
Internet: 71620,24@compuserve.com

BBS: You may call the Winvelope Support BBS (available 24 hrs. a day) and 
place an order on-line, using your Mastercard of Visa..  Use your 

modem to dial the BBS number and select [O] rder Dept. from the 
main menu screen.

Winvelope Support BBS Number:  (606) 832-4029
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WARRANTY DISCLAIMER

J. E. McCullum, the author of Winvelope, hereby disclaims all warranties relating to this 
software, whether expressed or implied, including without limitation any implied 
warranties of merchantability or fitness for a particular purpose.  The author will not be 
liable for any special, incidental, consequential, indirect or similar damages due to loss of
data or any other reason even if the author or an agent of the author has been advised of 
the possibility of such damages.  In no event shall the author's liability for any damages 
ever exceed the price paid for the license to use the software, regardless of the form of the
claim.  The person using the software bears all risk as to the quality and performance of 
the software.  If you do not agree with the terms of this disclaimer, you may return the 
software within ten (10) days of receipt for a refund of the purchase price. 

Copyright © 1991-1995, J. E. McCullum
All rights reserved
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1.0 Introduction
________________________________________________________________________

Winvelope is a utility program that simplifies the printing of envelopes from the 
Windows environment.  It is designed to work with most any printer that is supported by 
Windows.  Winvelope includes an Address Manager database for storing and retrieving 
addresses, or the user can paste addresses onto an envelope from other Windows 
applications..  

Features:

✉ Windows Copy n' Paste support for importing addresses from any 
document via the Windows Clipboard.

✉ Address Manager Database for storing and retrieving addresses.

✉ One time printer setup for 'full-auto' operation. 

✉ Print multiple selected addresses from the Address Manager..

✉ Create and save any size envelope files.  (some printers can only print
envelope sizes provided by the manufacturer's printer driver)

✉ Maintain multiple return address files.

✉ Use a graphic logo file as the return address

✉ Fully adjustable print positions.

✉ Support for Windows installed fonts and attributes.

✉ Prints 5 digit and 11digiit (point of delivery) POSTNET bar codes.

✉ User friendly interface with generouse use of quick action icon buttons for
most commands.
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2.0 System Requirements
________________________________________________________________________

Winvelope requires the following minimum hardware/software configuration:

✉ Computer with a 386sx or greater CPU and at least 4 meg RAM.

✉ Windows 3.x or later software installed in either "standard" or "386" 
mode.

✉ DOS SHARE.EXE loaded on your system.
Please add <PATH>SHARE.EXE /L:500 to your AUTOEXEC.BAT file, 
where <PATH> is the drive and directory where the DOS SHARE.EXE 

resides.  SHARE.EXE is usually located in your DOS directory.

✉ Printer supported by Windows and capable of feeding envelopes.

3.0 Installation
_______________________________________________________________________

To install Winvelope, insert the program disk in your disk drive a: and from Windows 
Program Manager, choose Run from the File menu.

Type a:setup and press Enter.

The setup program will prompt for the subdirectory name you want Winvelope installed 
to and then will proceed to copy the Winvelope files to your harddisk.  When finished 
copying, setup will install the Winvelope icon into a program group for Program 
Manager.

To have Winvelope load automatically with Windows, copy the Winvelope icon to your 
'Start up' program group or modify the "load=" statement in the [Windows] section of the 
WIN.INI file to include WNVEL50.EXE.

[Windows]
load=[d:][path]WNVEL50.EXE
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Refer to your Windows Manual for more detailed information on this procedure.
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4.0 Configuring Winvelope for your Printer
________________________________________________

To configure Winvelope for your printer choose Printer Setup from the FILE menu and 
make the appropriate settings from the following:

Winvelope Default Printer
Choose from the list of installed drivers, the printer you want Winvelope to print to.  This 
printer will then remain the default Winvelope printer and will not be affected by printer 
setup changes made from other Windows applications.  Likewise, the printer settings 
made in Winvelope will not affect the printer settings of other Windows applications.

Graphics Print Resolution:
Choose the range that represents the correct print resolution of your printer.  Refer to your
printer documentation if you do not know your printer's resolution.

Envelope Feed Option: 
Select the option that describes your type printer and method of feeding envelopes.  Make
sure you select the 'Dot Matrix or Inkjet' option if you are using a dot matrix printer, 
Canon BJ, HP Deskjet, or other inkjet printer.  If you select 'left side feed' and the 
envelope prints blank, try changing to 'right side feed', as some printers feed 
envelopes face up and some face down.

When these settings are made, click the 'Printer Settings' button to access the printer 
driver's setup dialog.  Some or all of the following options may be provided depending on
the printer driver in use.  Some printer drivers may provide graphical icon selections.

Paper Size:  (Please read carefully!)
It is very important to select the proper paper size setting for the type printer you are 
using.

1.  If you are using a laser printer that feeds envelopes through the manual feed paper
tray, set the Paper Size to LETTER - 8.5 x 11.  This situation gives you the
maximum flexibility of designing any size envelope and not being 

restricted to the envelope sizes supplied by your printer driver.  There are a 
few laser printers on the market that will not feed an envelope properly unless 
the Paper Size is set to an ENVELOPE size provided by the driver.  If you find that 
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your laser printer leaves the envelope in the tray and prints on a sheet of 
paper, you may have to select one of the ENVELOPE sizes for this setting.

2.  If you are using a laser printer with a dedicated envelope tray or feeder, you 
should select the proper ENVELOPE size from the list available.  (refer to your printer 

documentation)

3.  If you are using an inkjet printer, try using the LETTER - 8.5 x 11 setting if 
possible.  If you find that the envelope does not feed, then select an 

ENVELOPE size.  If you are using any HP Deskjet printer, you will need to 
select an ENVELOPE size from the list available.

4.  If you are using any dotmatrix type printer, select an appropriate ENVELOPE size
from the list available.  If your printer dirver does not provide an ENVELOPE 

size, you must select a USER size and define the dimensions to that of the 
envelope size you will be using.

Paper Source:

If you have selected LETTER - 8.5 x 11 as the Paper Size, leave at the default tray setting
or select MANUAL FEED.  DO NOT select MANUAL ENVELOPE FEED.

If you have a dedicated envelope tray or feeder, select the appropriate ENVELOPE feed 
option from the list.

If you have selected an ENVELOPE size as the Paper Size, select ENVELOPE FEED or 
ENVELOPE MANUAL FEED.

Orientation:

Choose LANDSCAPE or PORTRAIT orientation depending upon your printer's method 
of feeding envelopes.  If the wide edge of the envelope enters the printer first, select 
PORTRAIT.  If the narrow edge of the envelope enters first, select LANDSCAPE.

Copies:

If your printer driver supplies this option, it should be set to '1' for normal printing. 
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5.0 Creating, Saving, and Using Envelope Files
________________________________________________

Winvelope comes with (4) four standard envelope files already created.  These include 
Business (#10), Executive (#9), Monarch (#7-3/4), and Catalog (6x9 inch).  

IMPORTANT:  If your printer requires that the Paper Size be set to an ENVELOPE size 
as explained in Section 4.0, you will only be able to use the envelope file that matches the
ENVELOPE size selected in Printer Setup.

5.1 Using Supplied Envelope Files

To use one of the four supplied envelope files, click on  the corresponding icon button 
along the left edge of the screen.  Selections may also be made by choosing Open 
Envelope under the File menu or clicking the 'Open Envelope' button.  The status bar at 
the lower left of the screen will display the currently active enveleope file as 
'filename.ENV'.  As you make choices of return address printing, font selections, bar code
printing, etc., these preferences will automatically be saved to the corresponding 
envelope file.

5.2 Creating New Envelope Files

To create a new envelope file, choose New Envelope under the File menu.  Next, enter 
values for the width and height of the envelope being designed.  Top and left margins for 
the Return Address, Addressee, Message, FIM code, and POSTNET bar code will be
automatically calculated from the dimensions entered for the envelope size.  You can 
return to this dialog later if you wish to adjust the margins to your own taste..  Save the 
envelope using a descriptive filename that can be easily recognized.  Envelope files use 
the filename extender '.ENV'.  Later, as you select return address files, choose fonts, 
enable bar code printing, etc., these preferences will be automatically saved to the 
corresponding envelope files.  Envelope files that you have created and saved may be 
recalled by choosing Open Envelope under the File menu or by clicking the [Open 
Envelope] button at the bottom left of the screen.  If the new envelope is one that you 
plan to use often, you
may want to edit the button toolbar to retrieve this envelope.  The button toolbar can be
customized to display and load the .ENV files of your choice.  This is done by selecting 
Modify Envelope Toolbar under the OPTIONS menu.

________________________________________________________________________
Winvelope v5.0 Page 12



6.0 Creating, Saving and Using Return Address Files
________________________________________________

A return address may be printed if desired.  To create a return address file, choose Create 
New Return Address under the File menu.  Enter the return address text as you wish it to 
appear on the envelope and save using a descriptive filename that can be recognized later.
You can create and save as many return address files as needed.  After one or more return 
address files have been stored, you can select, enable, or disable return address printing 
as desired by clicking the appropriate icon button.

7.0 Using a Graphic Logo for the Return Address
________________________________________________

To print a graphic logo as a return address, choose Select Graphic Logo under the 
Options menu and select a graphic file.  Click on the icon button representing an 
envelope with a logo and the selected graphic will print as the return address.  Print 
position is controlled by the margin settings for the return address.  The screen image of 
the graphic is not to scale and the actual print scale will depend on the pixel size of the 
graphic file.  A printed graphic requires 300 pixels per printed inch.  If you wish to print a
graphic 2" x 1", the graphic image should be 600 x 100 pixels.  Use a program such as 
Paintbrush and set the image attributes to pixel units and size as described above.  Use all
of the work area to create or edit your image.  If you wish to incorporate a return address 
with the logo, use the text tools of the paint program to create this text.  Save the image 
as a monochrome (saves disk space) graphic file.

These instruction will produce acceptable images printed at 300 dpi.  Higher printer 
resolutions will require creating larger images (ie, 600 pixels per printed inch for 600 dpi)

8.0 Addressing the Envelope
________________________________________________

8.1 Methods for Addressing the Envelope

With Winvelope, there are several methods for addressing an envelope:
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1. You can simply type an address onto the address area of the screen 
envelope.  If you have difficulty reading the characters being typed

onto
a small envelope, use the ZOOM VIEW option and type directly into the
zoom window.

2. You can print selected addresses to the active envelope directly from 
Winvelope's Address Manager.

3. Capture an address from another Windows document by copying it to the 
Windows Clipboard.  Activate Winvelope and use the PASTE 

ADDRESS button to paste the address on the envelope.

4. From Winvelope, activate the CARDFILE menu item, which will launch 
Windows Cardfile and the file ADBOOK.CRD.  Copy a selected 

address to the Clipboard and PASTE as in method 3.  To use alternate 
Cardfile files as the address book, choose Set Default Cardfile Data File 
from the Cardfile menu.  Refer to the Windows manual for more 
information on the use of Cardfile.

8.2 Printing a list of addresses from Winvelope's Address Manager

You can print single or multiple address selections from the Address Manager.  To print a 
single address, make it the current record in 'Form View' or click on the row containing 
the desired address in 'Table View' and then click the Print Env button.  To print multiple
addresses, select multiple rows in 'Table View' by moving the mouse cursor to the left 
edge of the Last Name column, where you will notice that the cursor changes to a check
mark.  While the cursor is in check mark mode, you can select multiple rows in the table 
for printing.  You can also use the 'Select All Records' option under the Records menu to 
select all the address records in the database file or 'search' group for printing.

Here's a tip for building your database...

By placing key words in the NOTES field of the database, you can SEARCH for 
addresses that you wish to be printed together.  For instance, by typing 'Christmas card' in
the NOTES field of all the address records that make up your Christmas card mailing list,
you can SEARCH for 'Christmas card' and find all the address records in the database 
that match this key word.  After the SEARCH has produced a group of matching address 
records, change to 'Table View' and use the 'Select All Records' menu command to select
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all the matching addresses for printing.  Other key words for the NOTES field might be 
'monthly bill', 'client', 'club member', etc.

8.3 Printing a Message Line 

If you wish, you may select a message such as VIA AIRMAIL, from the listbox shown in
the lower left corner of the Winvelope screen for printing along with the address.  You 
may also type a message directly into the listbox or modify the listbox to include your 
own custom message by choosing Edit Message Text List from the Options menu.  Scroll
to the bottom of the listbox edit dialog and enter as many message lines as desired.

9.0 Font Selection
_______________________________________________

9.1 Choosing Fonts

Windows installed fonts are available for selection when printing envelopes.  Individual 
selections can be made for the return address, addressee, and message text by choosing 
Fonts under the Text menu or clicking the 'Fonts' button and accessing the font menu 
dialog box.  Every time you change a font or attribute setting, the new value is saved with
the corresponding envelope file to the WINVELOP.INI file in the Windows subdirectory. 
When you switch between different size envelopes, your last settings used for each will 
be retrieved from this file.  

9.2 Changing Font Attributes

Bold and/or italic type and font sizes for the return address, addressee, and message text  
may be selected from the Font dialog box.  Fonts may be sized between 8 and 28 pt. If 
you have a color printer, you can also change the color of the font to be printed.

9.3 Converting Addressee Text to All Caps

The Postal Service now recommends using all capital letters when addressing mail.  
Winvelope allows you to convert a pasted-in address to all caps by making the selection 
in the Text menu.  

10. Printing POSTNET Bar Codes
________________________________________________
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POSTNET barcodes and the FIM-A code may be printed if desired by making the 
selections in the Options menu or clicking the appropriate icon button.  Print position 
adjustment is made in the Print Margin routine under the File menu.  

The FIM-A code indicates to postal scanning equipment that the piece of mail contains a 
ZIP+4 zipcode and should be sorted for Courtesy Reply Mail.  The FIM code should be 
approximately 2" from the right edge of the envelope and as close to the top edge as 
possible.  
 
The beginning of the POSTNET barcode can be no more than 4 inches from the right 
edge of the envelope and approximately 1/4 inch from the bottom edge.

See the diagram in the section titled 'Print with POSTNET bar codes' in the Winvelope 
online help program (Winvelope pulldown Help Menu).

11.0 Adjusting Print Margins
________________________________________________

Winvelope has a very flexible adjustment for address print positions.  Adjustment down 
to a tenth of an inch can be made to the top and left print margins for all printable items.  
These adjustments are made by accessing the Print Margins dialog under the File menu.   
If you want Winvelope to calculate the margins for you, turn on the 'Auto-Margins' 
feature and re-enter the dimensions of the envelope.  To customize with your own margin 
adjustments, leave 'Auto-Margins' turned off.

12.0 Address Manager
________________________________________________

12.1 Overview of Address Manager

Winvelope's Address Manager provides a simple but powerful database
for storing and printing addresses.  Address Manager's data files are 
Microsoft Access compatible, however MS Access is not required for 
operation.  The user can choose from 'Form View' or 'Table View' as the
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method of accessing the address records.  

In Form View, the addresses are displayed one at a time with all the 
information for a particular record visible.  Form View is the preferred 
view for Adding new addresses, as it is easy to [Tab] from field to field, 
typing in the information.

Table View present in the address records in tabular (spreadsheet) 
format.  This view displays as many address records as will fit in the 
viewing window and can be scrolled up/down and left/right.  This view 
is handy for selecting multiple address records by clicking the mouse.

12.2 Address Manager Commands

Pull-Down Menus:

File...New Creates a new database file in Microsoft Access file format.
File...Open Opens an existing Address Manager data file.
File...Save As Saves selected records as a different filename.  ONLY saves

address records that have been selected by using the multi-
select (checkmark cursor) or by using the menu 

item 'Records...Select All'.  (not available in Form View)
File...Print Envelope(s)  Prints the currently selected address record(s) directly from 

Address Manager.
File...Exit Closes Address Manager and returns to Winvelope.
Records...Select All Selects all the address records in the database for printing.

(not available in Form View) 
Records...DeSelect All Deselects all records currently selected.

(not available in Form View)
Records...Sort Order Sorts the database records according to selected field name.
Help...Contents Opens Winvelope Help Program to Address Manager 

section.

Command Buttons:

Add Prepares a blank form or row for adding a new address 
record.

Delete Deletes the current selected address record(s).
Search Searches the database for address records matching the 
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specified text.
Print Env. Prints the selected address record(s) to the envelope size 

and format currently open in Winvelope.
Form/Table View Changes the viewing method of the address records.
Exit Closes Address Manager and returns to Winvelope.

________________________________________________________________________
Winvelope v5.0 Page 18



13.0 When You Need Help...
________________________________________________

13.1 Winvelope Onscreen Help System

By activating the HELP pull-down menu or pressing F1, you can access the Winvelope 
onscreen help file with topic search.  This help system includes most of the information 
contained in this document.  Choose Using Help under the Help menu to get detailed 
instructions on using theWindows Help System.

13.2 Product Support
 
Product support can be obtained for Winvelope by any of the following means:

✉ Telephone: (606) 832-2493  (Mon. - Fri., evening hours only)  
Please restrict phone calls from 6:00 pm - 9:00 pm eastern on Mon.-Fri. 

only.  During other hours and on weekends, send a fax, e-mail 
message, or call the Winvelope Support BBS.  The author regrets that 
he cannot return phone calls to non-registered users.

✉ Fax: (606) 832-2493 (7:00 am - 11:00 pm eastern time)

✉ BBS: (606) 832-4029 (Available 24 hrs. )

✉ Mail: Winvelope Software
P.O. Box 1145
Jenkins, KY 41537-1145

✉ E-mail:
Compuserve ID:  71620,24
Internet:  71620,24@compuserve.com
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14.0 Sources for Windows Shareware Programs
________________________________________________

14.1 Shareware Distributors (Call and request a catalog)

The Software Labs...............................(800) 359-9998

The Public Software Library (PsL).......(800) 242-4775

CWI...................................................(800) 777-5636

14.2 Public BBS's

(Modem settings: N, 8, 1)

Winvelope Support BBS.......................(606) 832-4029 Jenkins, KY

Atlanta Windows BBS..........................(404) 516-0048 Woodstock, GA
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